15 juin 2006

Fier comme un Waker

Wow j'ai enfin réussi à faire fonctionner ma radioblog sous 3 browsers differents !! Et oui jusque là ça fonctionnait sous Internet Explorer et Firefox. Mais depuis que j’utilise Opera, je voulais que ça marche aussi avec ce navigateur. Et oui apparemment jusque là ça ne fonctionnait pas avec lui. J’ai eu pas mal de difficultés, d’autant que j’ai très vite lu qu’il y avait un bug dans Opera empêchant les IFrame de bien fonctionner. Donc, je me suis dis que le problème ne venait pas de moi et j’attendais la version suivante d’Opera. Mais en me baladant j’ai trouvé par hasard des blogs sur lesquels une radioblog fonctionnait parfaitement sous Opera. J’ai alors remonté mes manches et je me suis occupé de ce problème ce soir. Franchement je ne veut même pas savoir si ça ne fonctionne pas avec un autre navigateurs que les trois susmentionnés. Vraiment je plains les webmasters…
 
Edit : Ouais... j'ai parlé trop vite . Ca marche par intermittence. Ma radioblog est là et puis je recharge ma page et elle disparait...  C'est donc forcément un bug d'Opera... Quoique sur les blogs où ça fonctionne, ça semble fonctionner tout le temps... Je n'y comprends rien du tout. J'arrete les frais...
 
Edit 2 : Si je vide mon cache ca remarche . Allez comprendre...

23:24 Écrit par Genorb dans Général | Lien permanent | Commentaires (2)

Commentaires

Hello Merci pour tes visites sur mon blog ! Et bravo pour le tien.

Écrit par : Stockwell | 17 juin 2006

. Mais de rien ;) .

Écrit par : Genorb | 25 juin 2006

Les commentaires sont fermés.